Nautilus Locks up when running external scripts, etc.

I've been fiddling with this for 2 days now, I have recompiled, nautilus
and all it's dependencies.  But still no change.

What happens is whenever I run anything executable by : double-clicking
it, via scripts menu (i.e. running scripts), or clicking the "Open with"
button on the left panel.  Whenever nautilus tries to run an external
program, it freezes, and I have to kill the process.

I ran nautilus --check and here is the output:
	running nautilus_self_check_search_uri
	running nautilus_self_check_file_utilities
	running nautilus_self_check_file_operations
	running nautilus_self_check_directory
	running nautilus_self_check_file

	FAIL: check failed in nautilus-file.c, line 5311
	      evaluated: nautilus_file_get_name (file_1)
	       expected: :
	            got: NULL
	running nautilus_self_check_icon_container
	running nautilus_self_check_icon_factory

I compiled Gnome from sources by hand.  Everything else seems to be
working fine.  I'm using galeon, evolution, gimp, etc.  They all work
fine.  Nautilus works fine too, as long as I don't try to run any
scripts, programs, etc.  :p  Any ideas?

-Sean <sean frozenreality com>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]