Re: Nautilus Locks up when running external scripts, etc.

Hi Sean,

On Sun, 2002-09-01 at 17:09, Sean Eichhorn wrote:
> I've been fiddling with this for 2 days now, I have recompiled, nautilus
> and all it's dependencies.  But still no change.

	What system are you running on ? what version of nautilus ?

> What happens is whenever I run anything executable by : double-clicking
> it, via scripts menu (i.e. running scripts), or clicking the "Open with"
> button on the left panel.  Whenever nautilus tries to run an external
> program, it freezes, and I have to kill the process.

	Ok; so run nautilus like this:

strace -f /usr/bin/nautilus 2>&1 | tee /tmp/log

	And look for failed syscalls, and so on; see what's going on just
before it hangs, post snippets of the trace here and we'll see what we
can do.

> I ran nautilus --check and here is the output:

	Same failure for me, not a problem I think.

> I compiled Gnome from sources by hand.  Everything else seems to be
> working fine.  I'm using galeon, evolution, gimp, etc.  They all work
> fine.  Nautilus works fine too, as long as I don't try to run any
> scripts, programs, etc.  :p  Any ideas?

	Most odd, no ideas yet - not enough data.



 mmeeks gnu org  <><, Pseudo Engineer, itinerant idiot

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]