Re: **Fwd: Re: MC Seg failt on Copy and MovRen

Thank you for finding this, Pavel.



Pavel Tsekov wrote::
Please, read this link:

This bug was obviously Debian related. It seem they fixed it
at after all.

On Wed, 25 Apr 2007, Pavel Tsekov wrote:


Please, keep the discussion on the list - do not post to
my personal email box.

Now, I remember seeing similiar reports in debian's bugreporting
database. As far as I remember there were several similiar posts
but no solution. I haven't checked the debian bugdatabase recently
and I don't know whether they solved the problem but it might be
worth checking there. I suspect that this problem is debian specific
since i havent heard such complaints from anywhere else. In the past
I tried to reproduce this on Fedora and Ubuntu with MC from cvs but
to no avail.

On Mon, 23 Apr 2007, TTSMUJEBNJKU spammotel com wrote:

Pavel Tsekov wrote::
On Sat, 21 Apr 2007, Terrence Branscombe wrote:

Sorry for that first bug report, it was incomplete. Here is the 'core'
file contents
and the output from the gdb 'where' statement.

Does it crash every time or the crash is dependent on what you are
trying to copy/move ? Does it crash before the copy/move dialog appears
or after that ?

Hello, Pavel.

Thanks for your response.

MC seg faults each time I run the command, and before the dialog appears. It
does not appear to matter whether I have one file selected, many files
selected, or even a directory selected. I hasten to add that the seg fault occurs in both ssh terminal sessions (with PuTTY), and in remote X sessions
(the Debian system is headless).

Terry Branscombe
[skype me at 'tbranscombe']

Mc-devel mailing list

Terry Branscombe
[skype me at 'tbranscombe']

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]