Re: [guppi-list] Re: no graphs in 0.75

On Sat, Nov 10, 2001 at 01:55:48PM +0100, Jens Ansorg wrote:
> Ok,
> I got Guppi to compile now.
> (after installing gnumeric and gnumeric-devel)
> But I still get the same error in gnumeric :-((
> ** WARNING **: 'Nothing matched the requirements.' : while attempting to
> activate a graphing component.
> oaf-run-query "repo_ids.has('IDL:GNOME/Gnumeric/Graph_v1/Manager:1.0')"
> should return a value.
> jens localhost:[jens]> oaf-run-query
> "repo_ids.has('IDL:GNOME/Gnumeric/Graph_v1/Manager:1.0')"
> number of results: 0
> can one manually fix this oaf stuff?
> Can I change the configuration/information data about guppi in oaf?

Yes, the trick is going to be figuring out where oaf wants its
descriptive files to be.  Look for directories share/oaf with lots
of .oaf files in them.  Then link the GNOME_Guppi_Gnumeric.oaf
to there.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]