Re: gtranslator on lpia hardy

When I try to install the package I get an error due to unsatisfied
dependencies. Some of packages are a lower version than required and
other ones aren't availables from my SO.

Any idea about what to do next? - apart from updating my SO obviously :)


sudo dpkg -i gtranslator_1.9.4~ppa-5_lpia.deb

dpkg: dependency problems prevent configuration of gtranslator:
 gtranslator depends on libglib2.0-0 (>= 2.18.0); however:
  Version of libglib2.0-0 on system is 2.16.6-0ubuntu1.1netbook1.
 gtranslator depends on libgtk2.0-0 (>= 2.14.1); however:
  Version of libgtk2.0-0 on system is 2.12.9-3ubuntu5.
 gtranslator depends on libgtksourceview2.0-0 (>= 2.3); however:
  Version of libgtksourceview2.0-0 on system is 2.2.2-0ubuntu1.
 gtranslator depends on libgucharmap7 (>= 1:2.23.4); however:
  Package libgucharmap7 is not installed.
 gtranslator depends on libneon27-gnutls (>= 0.28.2); however:
  Package libneon27-gnutls is not installed.
 gtranslator depends on libpango1.0-0 (>= 1.21.6); however:
  Version of libpango1.0-0 on system is 1.20.5-0ubuntu1.1.
 gtranslator depends on libsoup2.4-1 (>= 2.23.91); however:
  Version of libsoup2.4-1 on system is 2.4.1-1ubuntu1.
 gtranslator depends on libsqlite3-0 (>= 3.5.9); however:
  Version of libsqlite3-0 on system is 3.4.2-2.
 gtranslator depends on libsvn1 (>= 1.5.0); however:
  Version of libsvn1 on system is 1.4.6dfsg1-2ubuntu1.
 gtranslator depends on libxcb-render-util0; however:
  Package libxcb-render-util0 is not installed.
 gtranslator depends on libxcb-render0; however:
  Package libxcb-render0 is not installed.

António Lima wrote:
> Hi,
> Andrés, a few months ago I built gtranslator 1.9.5 and made it available
> in my ppa. However I did not test the hardy package for any architecture
> and I never tried it in jaunty in lpia. If you want to give it a try
> here's the link:
> Cheers,
> António Lima
> Ter, 2009-08-04 às 19:35 +0200, Andrés Maneiro escreveu:
>> Hi there,
>> I'm trying to install last version available for gtranslator in my
>> laptop. I have a lpia architecture (mini dell 12") with hardy heron
>> installed. I have tried this backport, but it seems to be related to
>> karmic, not hardy:
>> Is any way there to get a pre-compiled package of gtranslator 1.9 for my
>> kind of system?
>> Thanks in advance,
>> amaneiro
>> _______________________________________________
>> gtranslator-list mailing list
>> gtranslator-list gnome org

Attachment: signature.asc
Description: OpenPGP digital signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]