Re: [gtkmm] gtk 2.2 (gtkmm2 from cvs)

On Fri, 2002-12-27 at 10:41, Claude Vaillancourt wrote:
> On Mon, 2002-12-23 at 06:14, Mark Jones wrote:
> > Tonight I upgraded to gtk 2.2 and also upgrade all other packages as needed to build gtkmm2 from cvs.  Glade-2 no longer starts and what I am working on gives the errors/warnings below and looks totally different than it should.
> > 
> > (myProgram:24063): Gtk-WARNING **: Unable to locate theme engine in modul
> > e_path: "crux-engine",
> > 
> > (myProgram:24063): Gtk-WARNING **: Unable to locate theme engine in modul
> > e_path: "crux-engine",
> > 
> Did you find a solution for that problem? I've installed Gtk+-2.2 and
> now I have the same problem with my apps (except I have 'bluecurve'
> instead of 'crux-engine'.)  Many apps have lost the blue bar in the
> menus making them unreadable when selected.

I was able to fix most of the engine related problems by copying the
libcrux files from:

Except it left some of my gnome menus near white with text that was 
barely readable.  I didn't look into that at all because I was not
able to resolve glade-2 problem and so I moved back to Gtk/gtkmm 
2.0.x.  Having glade-2 work is important right now and was the
deciding factor for reverting back to older versions of Gtk.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]