Gtk3 installation issues with Glib-Object-Introspection-0.015


I also tried to install Gtk3 (perl 5.18.0 on Ubuntu) and I got stuck with

Package gobject-introspection-1.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gobject-introspection-1.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gobject-introspection-1.0' found
 at Makefile.PL line 104.
*** can not find package gobject-introspection-1.0 >= 0.10.0
*** check that it is properly installed and available in PKG_CONFIG_PATH

but  I've just installed gobject-introspection and when I check it:

$ aptitude show gobject-introspection
Package: gobject-introspection
New: yes
State: installed
Automatically installed: no
Version: 1.36.0-1

I also tried:
export PKG_CONFIG_PATH=/usr/lib/gobject-introspection/giscanner/
$ cpanm Glib::Object::Introspection

but I get the same error.

I am not sure how to proceed.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]