Re: [Pronto] Pb with GtkHTML

Hi Frederic, 

        Your stuff looks very right, I am forwarding this to the Gtk-Perl List
so that the maintainer sees whats going on.


On 07 Dec 2000 18:35:44 CET, Frederic Herbreteau said:

      I'm using Pronto! 2.2.1 and I can't manage to get it use GtkHTML as a
 mail displayer. When I start Pronto!, I got the following error message:
 perl: error in loading shared libraries: /usr/lib/ undefined
 symbol: new_pspell_config
      My system is a Linux Mandrake 7.2 with (all come from the RPM packages
 of the distrib):
      . gtk 1.2.8
      . perl-GTK 0.7004
      . perl-GTK-GtkHTML 0.7004
      . gtkhtml 0.6.1
      . I'm using Postgres 7.0.2 with the perl binding 0.91(I know you ask
 for the 0.93 one, but I can't imagine that this is the problem)
      . I installed pronto through the RPM package:
      I also try to build Pronto! from the src RPM package, but the result is
 the same. The gnome-perl bindings compile without any problem.
      Thanks a lot for your answer, and thanks a lot for Pronto!
 If you want to be removed from the list, Enter this at the prompt:
 $ echo "unsubscribe pronto" | mail majordomo muhri net

muhri muhri net --

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]