Re: Missing commas in the distribution of glib-1.2.10 and 1.2.9

On Fri, Apr 21, 2006 at 03:08:33PM +0300, Kaya Onur wrote:
> Yes I did. Yast opens in text mode and says. Error.. Following packages 
> haven't been found on the medium: gtk-devel. 
> (The installation DVD is in the drive)
> >
> > yeti XXX:~> cat /etc/SuSE-release
> > SUSE LINUX 10.0 (i586) OSS
> > VERSION = 10.0
> >
> kaya XXX:~> cat /etc/SuSE-release
> SUSE LINUX 10.0 (i586)
> VERSION = 10.0
> Yours says OSS mine doesn't. Meaning ?

Strange, I have always thought the DVDs one can buy contain
everything what OSS contains + some extra stuff.  But I
cannot check it as I do not have the DVD (installed directly
from FTP).

You can find the gtk-devel package on any opensuse FTP

> After searching the DVD...
> gtk-1.2.10-888.i586.rpm showed up.

If there is no accompanying gtk-devel, you need to get it
from FTP.

Well, this is getting pretty off-topic, and I am not the
right one to explain the Novell/SuSE/OpenSuSE distro mess


That's enough.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]