Re: glib-2.2.3 vs. pkgconfig-0.15.0

At Sun, Feb 01, 2004 at 08:11:16PM -0000, solin rice edu wrote:
> checking for GLIB - version >= 2.0.0...
> *** 'pkg-config --modversion glib-2.0' returned 2.2.3, but GLIB (2.0.6)
> *** was found! If pkg-config was correct, then it is best
> *** to remove the old version of GLib. You may also be able to fix the error
> *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
> *** /etc/ Make sure you have run ldconfig if that is
> *** required on your system.

pkg-config is right, the linker is wrong. All possible solutions are
listed in that block of text. More information can be found in the
installation guide:

You might also try searching the list archives:

Chad Daelhousen
My opinions are my own, until UB purchases my soul.
Do not BCC me; it is considered spam and deleted.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]