glib-2.2.3 vs. pkgconfig-0.15.0

Hi there,
  I have installed glib-2.2.3, however then
there is a problem with pkgconfig-0.15.0
I cannot solve. The error occured while
running .configure script of atk-1.2.4. 
Thank you in advance for any suggestions!

checking for GLIB - version >= 2.0.0...
*** 'pkg-config --modversion glib-2.0' returned 2.2.3, but GLIB (2.0.6)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
configure: error:
*** GLIB 2.0.0 or better is required. The latest version of
*** GLIB is always available from
linux:~/atk-1.2.4 # make
make: *** No targets specified and no makefile found.  Stop.
linux:~/atk-1.2.4 # 

Pavel Solin
(CAAM, Rice University, Houston, TX)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]