Re: Do I need a particular version of X for gtk+ ?

    Havoc> Yeah, you probably need R6 in practice. Owen could say
    Havoc> exactly. Maybe R5 works, but I doubt R4 does.

It probably wouldn't take much to make it work with R5 and R4.  Basically,
don't use any of the Xmb*/Xwc* functions and avoid the input method and locale

    Havoc> Upgrade your OS, R6 is 5 years old! ;-)

We occasionally run into places still running R4, and I suspect there are
others out there.  We dumped our last R4 installation last year, so no more of
that to worry about.
Mark Leisher
Computing Research Lab            Once you fully apprehend the vacuity of a
New Mexico State University       life without struggle, you are equipped
Box 30001, Dept. 3CRL             with the basic means of salvation.
Las Cruces, NM  88003                            -- Tennessee Williams

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]