Re: Can't get ./configure to work.

    I can't get my ./configure to work too, it shows

checking for GLIB - version >= 1.2.8... no

    which I install my glibc in /usr/lib, but the configure still can't 
find? I would like to know why? Any one can help?

    Thank you.

On 14 Jul 2000, Havoc Pennington wrote:

> > reading this section when I did some bazaar things but it could not get
> > 1.2.8 into ./configure program.
> > 
> > Any suggestions?  Obliged John.
> > 
> First suggestion, as always, is to get a nice binary package in RPM or
> deb format rather than compile it yourself. But, failing that:
> The file config.log will contain the exact reason the check for glib
> failed. Possibly you added the wrong thing to - it should
> be /usr/local/lib, not /usr/local/bin/glib-config.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]