Re: [gtk-list] Re: gtk 2.1 rpm problem - tarballs too, help!

James Green wrote:
> I compiled imlib again and the same error came up and gtk-
> config still reported 1.0.6 as being present.

'which gtk-config' is a good way to find where your old version of
GTK+ is installed.

You may need to get rid of the old gtk-config script and the old header
files or they may interfere with compilation of any GTK+ apps.
(If the old header files are in one of the standard include directories
they may be included instead of the newer header files and cause trouble).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]