Re: [gtk-list] gdk shm momory bug on Alpha

On Tue, Sep 15, 1998 at 11:42:10AM -0400, Conrad Steenberg wrote:
> To any gtk/gdk devoloper reading this list:
> I posted an error report on GNOME on Alpha the other day, and got no
> response, so I tried to track down the problem further.
> Any gtk-1.1.1 app causes the following error when compiled on an Alpha:
> ** ERROR **: BadAccess (attempt to access private resource denied)
>   serial 182 error_code 10 request_code 129 minor_code 3
> This turns out to be a bug in gdk's shared memory handling. Starting the
> same app with --no-xshm allows it to run, albeit much slower. This was
> using gtk-1.1.1 built from source. The same error does not occur using an
> app compiled with gtk+-1.0.x
> If anyone can help me track this down, it would be much appreciated.

get the alpha patches for the kernel ... I think most 2.0 kernels have this
bug ... I'm not sure if redhat has fixed it in their stock kernel, last time
I checked (4.2) they didn't ...


George Lebl <>
  The following implements RSA in perl and is illegal to export from the US:

          #!/bin/perl -sp0777i<X+d*lMLa^*lN%0]dsXx++lMlN/dsM0<j]dsj
          $/=unpack('H*',$_);$_=`echo 16dio\U$k"SK$/SM$n\EsN0p[lN*1

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]