Re: Pango-1.0.1 - Error while configuring

Have you installed the glib development package as well as the library?


Viveka Nathan K wrote:
 Hi All,
I am new to this group, When we run the ./configure, The following error is encountered ***********************
 checking for pkg-config... /usr/bin/pkg-config
 checking for GLIB - version >= 2.0.0... no
 *** Could not run GLIB test program, checking why...
 *** The test program failed to compile or link. See the file config.log
for the
 *** exact error that occured. This usually means GLIB is incorrectly
 configure: error:
 *** Glib 2.0.0 or better is required. The latest version of
 *** Glib is always available from
We have installed glib-2.0.7. What could be the problem??

with regards

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]