[Fwd: Re: [Fwd: Re: Pango-1.0.1 - Error while configuring]]

From: Guntupalli Karunakar <karunakar freedomink org>
To: gtk-i18n-list gnome org
Subject: Re: Pango-1.0.1 - Error while configuring

>> export PKG_CONFIG_PATH=/usr/local/lib/pkgconfig;/usr/lib/pkgconfig

Again after setting the PKG_CONFIG_PATH, the same error occurs

checking for pkg-config... /usr/local/bin/pkg-config
checking for GLIB - version >= 2.0.0...
*** 'pkg-config --modversion glib-2.0' returned 2.0.7, but GLIB (2.0.6)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
configure: error:
*** GLIB 2.0.0 or better is required. The latest version of
*** GLIB is always available from ftp://ftp.gtk.org/.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]