Re: impending gdbus merge

As far as I can see from the headers, there seem to be two new namespaces: GDBus/g_dbus_ and GBus/g_bus_. Judging from <>, GDBus seems to be the low-level API, while GBus is convenience API. But it seems that GBus is still DBus-specific, so why not call it GDBus, as well?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]