gtk installation- help reqd

hello , im finding the follwing error while installing gtk+ files..

when i use ./configure under gtk folder in usr/local dir the follwing
error is coming ..
can anybody pls help..

checking pkg-config is at least version 0.16... yes
checking for GLIB - version >= 2.21.3...
*** 'pkg-config --modversion glib-2.0' returned 2.22.0, but GLIB
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by
*** /etc/ Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable
*** to point to the correct configuration files
configure: error:
*** GLIB 2.21.3 or better is required. The latest version of
*** GLIB is always available from

< keerthi bs>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]