Re: glib and gtk+ versions for GNOME 2.24

On Mon, 2008-05-26 at 21:23 +0200, Jaap A. Haitsma wrote:
> >> I assume this means that GNOME 2.24 will ship with GTK+ 2.14
> >
> > For now, that's the plan. I'm a bit worried that GTK+ 2.14 might be a
> > bit late, though ;-)
> In that case wouldn't it be wiser to depend on 2.12. Developers might
> decide to use 2.14 API additions.
> I for instance would like to encourage developers to use gtk_show_uri
> which I just committed to gtk+ 2.13 so that GNOME depends less on
> libgnome and libgnomeui.
> See also

Note that it still isn't quite enough for a lot of applications, such as
Totem, because they need GnomeClient, or another XSMP helper library:


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]