Instalation of GTK+ 2.6 alongside GTK+ 2.4

I run on Fedrora Core 3 which has GTK+ 2.4.13 installed. I want to continue to build my apps against the standard packages included in FC3, but also need to fix some bugs which allow the apps to work with GTK+ 2.6.7.

Can anyone help me with the best setup to easily allow building against the newer versions, without having to upgrade the current system version.

Thanks in advance...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]