Trouble with shortcuts (Gnumeric 1.6.3 under windows)


I installed same Gnumeric 1.6.3 distribution kit on three computers,
Two of them running windows XP and one running Windows 98. On the
computer, running windows 98 and on one of the computers with Windows XP
standard shortcuts, like Ctrl+C, Ctrl+V, Ctrl+Z, Ctrl+F and others
don't work. Instead it uses such shortcuts as Ctrl+Insert,
Shift+Insert and Shift+Delete for copying, pasting and cutting. On the
second computer with windows XP everything works perfectly.

May be, the reason is regional settings. I have US regional settings on the
computer with working shortcuts and russian regional settings on two
other computers. I tried to change regional settings and reinstall
gnumeric, and to change LC_ALL environment variable, but shortcuts
didn't work. A few years ago I experienced the same troubles with MS
office, but somehow I solved it. I already don't remember how. May be
somebody know how to solve this problem with Gnumeric.

Best regards
Bykov Sergey

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]