Issues with CLEAN Function or Copy/Paste as Value

I have a spreadsheet in gnumeric 1.7.9 with relatively large
text cells that contain html. I need to strip non-printing
characters from the text cells so used the clean function and then
did a copy/paste as value to get everything in plain text in another
cell. What's happening is confusing me totally - some blank spaces
between words are getting removed so some of the text is run
together, but now it's also stripping blank spaces from the html
which is totally destroying the content. This is a new install of
1.7.9. I just upgraded to Mandriva 2007.1 and gnome 2.18.0
yesterday which installed gnumeric 1.7.9, but I had similar problem
with the earlier version of gnumeric which wasn't as bad. Before it
would just selectively remove blank spaces within the text area
and I could catch it with a spell check but it left the html
commands alone. Now it strips all the blank spaces from the html and
still selectively stripping blank spaces in the text. 

Is a blank space now considered a non-printing character? I thought
it was supposed to remove stuff like carriage returns and line
feeds. Am I just using the wrong copy/paste? I've been using paste
as value. Is there something else I should be doing instead of
the clean function? The html was created using Composer in

I've tried searching the mailing list and come up blank. I've
searched google and come up blank. There's nothing in bugzilla. For
some reason I do not understand at all I cannot search; all I get is a blank page no matter what term I
search for. I can't even ask anyone there why I get no results
because all I get is a blank web page when I try to register. And
I tried using 4 web browsers so I'm totally at a loss with that


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]