Re: Some problems with configure and libraries

On Thu, Oct 16, 2003 at 01:21:45AM +0200, Basso Marco wrote:

Had a look into /usr/lib/pkgconfig/
and the metadata files say:

Name: libgsf-gnome-1
Description: GNOME specific extensions to libgsf
Version: 1.7.2

(but i have 1.8.2)

How do you know you have 1.8.2 ?  As a first step you'll want to
find out where 1.8.2 is installed and uninstalled the 1.7.2 packages
(and its devel package).
Also, do i need to remove the old gnumeric 1.1.16 files before 
installing 1.2.1?

Nope, infact they can be installed in parallel to simplify roll out
in production environments.  The only unversioned files are the
gnumeric executable itself and the docs.  However, its unlikely you
want one of the development series in comparison to 1.2.1.  The new
charting engine did not go in until 1.1.19, and you'll definitely
want that.
Good Luck

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]