Re: gnumeric 1.0.9

When you installed libole2 did you rpm -Uvh (update) or just install?
Make sure you the new one is before the old one in the file.
Did you install libaudiofile-dev (along with all other dev files)?

BTW, if you are using ximian gnome why not just install gnumeric using
Red Carpet - it is much easier than compiling yourself. The version
there shouldn't be very old (or you could just wait and they will update
it). I don't know what's their version because I don't use it.

Uri David

On Mon, 2002-07-22 at 18:27, Roman Kaminski wrote:
I tried to install gnumeric 1.0.9
I downoloaded it from GNOME.
First gunzip, then tar, then ./configure.
It missed libole2-2-0.2.4 I had only -0.2.3
I installed 0.2.4 but it always found 0.2.3
Then I went to another computer.
./configure run ok  but by make it missed
I wanted to install audiofile but the rpm said the programm is installed.
But I can't find in whole my computer.
Can somebody help me?
I run Redhat Linux 7.3 with Gnome Ximian manager

gnumeric-list mailing list
gnumeric-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]