Re: has no valid dlname?

Jody Goldberg writes:
should not be necessary

hmm, and no combos of dirs in GNOME_PATH will fix it ?

Never tried setting that as an environment. Is that something that Gnome
sets up when you get into it? I'm not going to be running Gnome, I just
want the ability to run Gnumeric under a regular X Window Manager. That is
possible, isn't it?

You're starting to enter the rhelm of libtool magic.  If removing
the --enable-static does not fix it there is something very odd with
your system.

Well, I tried without the --enable-static, and it still didn't work. What
sort of "odd" things should I look for? Uninstalled software? Invalid
versions? For reference, I'm running a self built system using the LFS
book at I've then installed certain software on
top of the basic linux infrastructure LFS gives me to get just the things
I want. For Gnumeric, I've followed the instructions on what software is
needed, as well as some configure messages as well. Is there any info I
can grab from my system that would help us identify what I've done

Thanks for still trying to help me...
John McGinn

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]