Re: Crash on startup

I had gal-0.15 but gnumeric-1.0.0 demanded > 0.15.  I installed gal-0.18.1
and gnumeric-1.0.0 compiled just fine.  However, this broke abiword and now
I can't even compile abiword (on two machines).  Is there something wrong 
with gal-0.18.1 - should I go down to gal-0.16?  

I also have problems with guppi and guile >= 1.5.4.  I have to downgrade to
guile 1.4 in order to compile guppi-0.40.  Of course then, gnumeric won't
compile with guile support.   How are others handling this problem - or is
it only my problem?

I have slackware ~7.1 on two machines but have tried to keep fairly current
with most of the necessary Gnome libraries. 

I do like gnumeric very much and am excited about its future.


On 10 Jan 2002 13:12:55 -0500, Vladimir Vuksan <vuksan cs unm edu> said:

Go to

Download gnumeric-1.0.1, Guppi 0.40* and libgal15.
Install them and you should be in good shape. Works great for me.

Graphs work great. I love them :-)))))))))))))))).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]