gnumeric (and its little friends) hate me too :(

Hi there,

trying to install bonobo 1.0.13 to be able to use Guppi under
Gnumeric 0.7x (where x >=1), already installed (I know, I'll
need to recompile with bonobo and Guppi support), I got this:
        Making all in macros
        Making all in intl
        Making all in idl
        Making all in libefs
        Making all in src
        Making all in doc
        Making all in bonobo
        /opt/gnome/bin/orbit-idl ../idl/Bonobo.idl -I../idl `/opt/gnome/bin/gnome-config --cflags idl` 
        Error: Empty file
        ** WARNING **: ../idl/Bonobo.idl compilation failed
        gcc -DHAVE_CONFIG_H -I. -I. -I.. -DGNOMELOCALEDIR=\"/opt/gnome/share/locale\" 
-DBONOBO_UIDIR=\"/opt/gnome/share/gnome/ui/\" -DPLUGIN_DIR=\"/opt/gnome/lib/bonobo/plugin\" 
-DG_LOG_DOMAIN=\"Bonobo\" -DBONOBO_LOCALEDIR=\"/opt/gnome/share/locale\" -I. -I. -I.. -I.. 
-I/opt/gnome/include -I/opt/gnome/include/gnome-1.0 -I/opt/gnome/include -DNEED_GNOMESUPPORT_H 
-I/opt/gnome/lib/gnome-libs/include -I/opt/gnome/include/gtk-1.2 -I/usr/local/lib/glib/include 
-I/usr/local/include -I/usr/X11R6/include -I/opt/gnome/include/gnome-1.0 -I/usr/local/include/gnome-xml 
-I/opt/gnome/include/glib-1.2 -I/opt/gnome/lib/glib/include -I/opt/gnome/include/orbit-1.0 
-I/opt/gnome/include/gnome-xml -I/usr/local/include -I/opt/gnome/include/gtk-1.2 
-I/usr/local/lib/glib/include -I/usr/local/include -I/usr/X11R6/include -I/opt/gnome/include/glib-1.2 
-I/opt/gnome/lib/glib/include -I/opt/gnome/include/orbit-1.0 -I/opt/gnome/include/gtk-1.2 
-I/usr/local/lib/glib/include -I/usr/local/include -I/usr/X11R6/include -g -O2
 -Wall -Wunused -c Bonobo-common.c  -fPIC -DPIC -o .libs/Bonobo-common.lo
        gcc: Bonobo-common.c: No such file or directory
        gcc: No input files

I've previously installed:
        - popt 1.6.2
        - libXml 1.8.16
        - oaf 0.6.7
        - ORBit 0.5.11 (including libIDL 0.6.8)

and bonobo's './configure --prefix=/opt/gnome' is OK.

What do you think I should check?
I use gcc 2.91.66/2.95.3 on a glibc 2.1.2 GNU/linux box (based upon an old SuSE 6.3).


Best regards

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]