Problems compiling gal

Hi all!

Triing to update gnumeric I have this error when compiling gal-0.15 (and 0.14):

In file included from ../../gal/e-table/e-table-scrolled.h:7,
                 from e-categories-master-list-dialog.c:23:
../../gal/e-table/e-table.h:266: parse error before `GtkDestDefaults'
../../gal/e-table/e-table.h:282: warning: type defaults to `int' in declaration of `GtkTargetEntry'
../../gal/e-table/e-table.h:282: parse error before `*'
../../gal/e-table/e-table.h:293: parse error before `GtkTargetList'
make[3]: *** [e-categories-master-list-dialog.lo] Error 1

Some idea about?

I have too some gdk warnigs running gnumeric 0.70 that runs incredible slow :

Gdk-WARNING **: Missing charsets in FontSet creation

Gdk-WARNING **:     ISO8859-15

Gdk-WARNING **:     ISO8859-15

** CRITICAL **: file gnome-rfont.c: line 990 (gnome_display_font_height): assertion `gdf->gdk_font != NULL' 

The above repeats ad eternum :-(

Instaled is gtk 1.2.10


Pere Pujal

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]