gnumeric hates me!!!!

 Ciao all!

I'm really sure gnumeric hates me!! :-)
Solved the problem with missing .h in 0.73 I decided to install Bonobo and
try 0.74.
./configure --with-bonobo is Ok
so I run make
after a lot of elaboration I get:
GNOME_Gnumeric_Graph-skels.c: In function
GNOME_Gnumeric_Graph-skels.c:1109: structure has no member named `focus'
GNOME_Gnumeric_Graph-skels.c:1100: `_ORBIT_skel_Bonobo_Control_focus'
undeclared (first use in this function)
GNOME_Gnumeric_Graph-skels.c:1100: (Each undeclared identifier is reported
only once for each function it appears in.)
GNOME_Gnumeric_Graph-skels.c: In function
`get_skel_GNOME_Gnumeric_Graph_v1_Data Guru':
GNOME_Gnumeric_Graph-skels.c:1366: structure has no member named `focus'
GNOME_Gnumeric_Graph-skels.c:1367: `_ORBIT_skel_Bonobo_Control_focus'
undeclared (first use in this function.
and exit

what's wrong???

Ciao.  Stefano             - wmw -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]