compile error

I have gal-0.4.1 installed from source.

I get this error on runing ./configure --prefix=/usr

checking for Glade libraries >= 0.14 ... <yes
found libglade-0.15
checking for Gnome App libraries (GAL) >= ... <FAIL
found only gal-0.4.1
configure: error: You need at least GNOME Application libs 0.3.0 for
this version of Gnumeric
[gnumeric frodo gnumeric]$

Where do I find gal- ??

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]