Re: Gnumeric refuses to launch

On Thu, Oct 19, 2000 at 01:19:11PM +1100, mpierce wrote:
I have tried two versions of gnumeric, gnumeric-0.54-4.i386.rpm which came
with RH7.0 (clean install) and gnumeric-0.56-0_helix_1. Neither program will 
launch both produce the same error message shown below: 

      Gnumeric failed to find a suitable default font.
      Please verify your gnome-print installation
      Your fontmap file could not be found in the expected location.

Could someone please tell me why the program is not working from a clean
install and what I need to do to fix it. Please email 

This is a long standing problem with gnome-print that is hopefully
fixed in the latest version.  The usual answer is that you have not
instaleld ghostscript and its fonts.  Try installing that then
RE-INSTALLING gnome-print.

You may also want to upgrade to gnumeric-0.57 which iwll link
against a newer gnome-print that has this dependency explicitly.

Good Luck,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]