Gnumeric refuses to launch

RH7.0, kernel-2.2.16-22
gnumeric-0.56-0_helix_1, libxml-1.8.9-5, glibc-2.1.94-3
ldd (GNU libc) 2.1.94

I have tried two versions of gnumeric, gnumeric-0.54-4.i386.rpm which came
with RH7.0 (clean install) and gnumeric-0.56-0_helix_1. Neither program will 
launch both produce the same error message shown below: 

        Gnumeric failed to find a suitable default font.
        Please verify your gnome-print installation
        Your fontmap file could not be found in the expected location.
        If you still have not luck, please fill a proper bug report (see including the following extra items

        1) The content of your fontmap file, if the file exists.
            (typically located in /usr/share/   fonts/fontmap
        2) The value of the LC_ALL environment variable 
            LC_ALL=<Has not be set>
        3) The value of the LANG environment variable
        4) What version of libxml is running with.
            You may be able to use the 'ldd' command to get that

Could someone please tell me why the program is not working from a clean
install and what I need to do to fix it. Please email 
mpierce optusnet com au

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]