Re: gnumeric 5.6 compile fail

Morten Welinder wrote:

Looks like a gnome-print version issue.  (You need gnome-print 0.20 to
go with gnumeric 0.56.)

Also, make sure you don't have old gnome-print headers (maybe from
antique versions) installed in various places on your system.

You're probably better off waiting a week.  Gnumeric 0.57 is due
Real Soon Now[tm].  It will require gnome-print 0.24 (and lots of
other stuff).


Quite right.

Uninstalled Gnomeprint-0.24 and reinstalled 0.20.  Problem solved :-))

I noticed an announcement for gnumeric 0.57 about 2 weeks ago - but I'm
not holding my breath.

Many thanks


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]