Re: [GnomeMeeting-list] GM and wireless

Damien Sandras wrote:
I am running GM 1.2.1 in a FC4 pc with kernel 2.6.12-1.1387_FC4. This pc
(a desktop one) has a Netgear WC311 usb wifi network card, with a
ndiswrapper 1.2.0 driver.
The wifi works ok with all apps, and GM works ok when not working on
wireless (and with a fixed ip assigned).
When mixing the two (gm & wifi), I assign in the router a fixed ip
address for this pc, and forward all packets to port 1720 to the port
1720 on this fixed ip. I also run GM's druid and configure thru it the
NAT support. Then I have no problems calling the robot at But when somebody calls me (by calling the router),
I can see its video and hear it for a few seconds, but then the wifi
driver goes nuts, it loses route information ($route just freezes),and
I am no longer able to make wifi work without restarting the pc (ifdown
and ifup simply freeze).

This could be either
- a problem with the wifi driver (in that case I would like to know of
other usb card that works well with FC and GM, and I will buy it)
- a problem with my setting of NAT, in that case I will appreciate any
help :)

If it works for a few seconds and if you have no problem with the robot,
then I think it is not a NAT problem. I think you forward only port 1720,
and what is the result of the NAT test? CONE NAT?

Yes, Cone NAT.

If so, then the problem is on the WIFI driver side and I suggest you to :
- try without video and see if it works (perhaps too much upload puzzles
the driver)

Yes, this work... but the wifi card is a g one, and router is also g, meaning that they should handle 54Mbs, so this problem must be driver-specific right? Has anyone successfully tried a usb wifi card with FC and GM? I would like to know both the brand and driver used in that case.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]