Re: [GnomeMeeting-list] problems with gnomemeeting

well i am not sure what comes standard in the redhat 9 build. I
installed all of the rpms for redhat in the download section of
gnomemeeting. And when i saw that ALSA was the best choice i tried to
install the drivers with the link that i sent in my previous email. I
downloaded all the source code for pwlib, openh and gnomemeeting and i
am in the process of compiling those to see if it made a difference. I
installed the rpms first and then tried to reinstall the ALSA drivers so
i figured if the new ALSA drivers were installed compiling from source
would incorporate that. Although i could be wrong because i am new to
linux. Hopefully everything works after i recompile everything. Also how
do you unistall the old rpms? I looked into it but couldn't figure it


On Wed, 2004-03-31 at 13:32, Damien Sandras wrote:
> Hi,
> A question :
> - Are you using the ALSA plugin in GnomeMeeting or the OSS one?
> If you are using the OSS one, and have an empty /dev/sound/ directory,
> adn that you are not using devfs, you have to rm -rf that dir.
> Using ALSA and GM 1.00 is the recommended way to go.
> Le mer, 31/03/2004 à 13:21 -0500, Evan a écrit :
> > I posted a question earlier but i don't think that it went through. I
> > downloaded and installed gnomemeeting and went through the configuration
> > druid but for some reason no input or output devices are found under
> > either ALSA or OSS. Here are the specs on my audio device:
> > Vendor: Intel Corp
> > Model: 82801BA/BAM AC'97 Audio
> > Module: i810_audio
> > 
> > I tested the sound output so i know the card works. I also used sound
> > recorder and was able to hear the playback so i know that my micrphone
> > works (it is a plantronics if that makes a difference). I am able to
> > make a connection with a friend that is sitting next to me 
> > 
> > I used the instructions at
> > to get the newest ALSA
> > drivers just in case they weren't installed. I rebooted and was able to
> > hear the test noise and also able to hear my voice through voice
> > recorder. But the devices still don't show up. I originally downloaded
> > all of the rpms and installed them. After i did all of the ALSA changes
> > I downloaded the gnomemeeting, openh, and pwlib source code and i am
> > going to compile them to see if it makes a difference.
> > 
> > Has anyone else had this issue? Or does anyone have any advise to why
> > this is happening?
> > 
> > thanks in advance,
> > Evan
> > 
> > _______________________________________________
> > GnomeMeeting-list mailing list
> > GnomeMeeting-list gnome org
> >

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]