Re: [GnomeMeeting-list] gm 0.94.0 does not find my dsp devides

Hash: SHA1

Just to let you know that I have exactly the same problem and I just compile the latest cvs from (for pwlib and openh323lib) and
gm stil can't open /dev/dsp0 (I also tried to ln /dev/dsp1 to /dev/dps0)
I still can run gm 0.93 but I have a bug receiving video from netmeeting
user so it is why that I'm compiling gm beta 0.94 which is suppose to
fix that.

Le me know if you find something.



Rafał Kleger-Rudomin wrote:
Hello Guys!

I'm answering you in one letter because for some reasons I do not get mails
from the list (despite I am subscribed). I'm just reading www archive...

Julien Puydt asked if I have devfs: no, I have traditional devices.

Fabrice Alphonso adviced me to try link dsp1->dsp0: I tried and it does not work.
By the way, I looked into pwlib sources and what it does is massive
polling every file in dev directory trying to find files with proper major,minor
pair. So simple linking seems to be too simple to cheat pwlib.

Finally Damien Sandras told me to try cvs version of pwlib.
I tried many times to compile all libs myself: pwlib goes well, then I install
it and I try to compile openh323 which always fails: asnparses says there is
lot of memory leaks. What is strange, I compile both pwlib and openh323 it by building rpm package, which has been succesfully built on other machines, so I really do not have idea what is wrong...

Anyway, I also suspect that recompiling libs might help.
So I'll try to ask openh323 people what might be wrong with this @#! #@! asnparser.
If you have any idea please let me know.


Rafal (klakierQ on IRC)

Version: GnuPG v1.0.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla -


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]