RE: [GnomeMeeting-list] Hang during compile of OpenH323

Le jeu 21/11/2002 à 21:30, Jean-Claude Gervais a écrit :
> 	Thanks for the clarification.

I did the best I could with the informations you gave...

> 	OK, I tried it again, and what was wrong was that my system was paging very
> heavily. This was causing a slow-down, but after waiting for about 30
> minutes, it did finally link.


> 	Now, building GnomeMeeting itself, it stops during configure saying that it
> needs libgnomeui-2.0.pc, so you have correctly anticipated that I do need
> Gnome2.

Ok: this is a gnome2 lib.
> 	One thing, and I don't mean to be overly critical here, but the section in
> the FAQ about compiling GnomeMeeting doesn't mention that you need Gnome2,
> does it? It details which version of PWLib and OpenH323 you need, but it
> doesn't say anything about which revision of Gnome it needs. It might be
> good to amend the FAQ to reflect the need for Gnome2.

Well, as the name clearly indicates, GnomeMeeting needs gnome...
previous versions used gnome1, the latest use gnome2... it is explained
in the news about the new version, I think... FAQ stands for "frequently
asked questions", it isn't supposed to answer all questions...

> 	Actually, I'm not that knowledgeable about Linux, and I'm not sure WHAT
> version of Gnome I have. I suspect it ISN'T version 2, but how do you check
> that, anyway?

Well, the configure script told you you hadn't what is needed. But don't
worry about not being knowledgeable: we all have been on some issues,
and still are on all others... ;-)

Snark on #gnomemeeting

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]