Re: Ubuntu PPA

On Thu, 2011-04-07 at 23:39 +0200, Johannes Schmid wrote:
> Hi!
> > just a question... will there be a PPA which allows to install Gnome 3 / 
> > Gnome Shell in Ubuntu 11.04 without breaking things?
> > 
> > Currently the PPA says that it is experimental and as far as I read it 
> > is known to break the Unity environment. I think when Ubuntu 11.04 is 
> > out, there will be *many* people who will want to test how Gnome 3 
> > compares to Unity - but those people will surely not want to break their 
> > system.
> Ubuntu people promised to fix the ppa once Natty is out.

I'm only looking in from outside, but from what I can see, I think a lot
of the problem here is that Natty's GNOME is not actually 3.0: it's
2.32. So the GNOME 'Shell' PPA also has to upgrade the entire GNOME
environment to 3.0, and AFAIK Ubuntu are not testing at all to make sure
the Unity in Natty can run on GNOME 3.0; their supported environment is
2.32+Unity. Don't shoot me if I'm wrong, but that's what it looks like
to me, and why it's difficult/impossible to have both at once on Natty.
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]