RE: z22 F7 problem


You are so far ahead of me, it's scary. I checked your patch and did the
following finds as root

>cd /
>find . -mount -name usb.c (-mount because I have a bunch of Windows
file systems mounted that I don't need/want  to search)  and
>find . -mount -name libpisock

None of these finds returns anything. I suspect that this is kernel code
source code that I don't have? I use no other pilot devices than the
Z22, so I don't mind if I " will break support for other devices in
pilot-link" (I think).

What's my next step?


-----Original Message-----
From: gnome-pilot-list-bounces gnome org
[mailto:gnome-pilot-list-bounces gnome org] On Behalf Of Tom Billiet
Sent: Tuesday, October 02, 2007 1:40 PM
To: The PalmOS< tm> integration pacakge
Subject: Re: z22 F7 problem

----- Original Message -----
From: Tom Billiet
Time: 29-09-07 11:20
> ----- Original Message -----
> From: Reitsma, Rene - COB
> Time: 29-09-07 02:03
>> Dear All,
>> I am not sure if this is the right forum to request help. If it's 
>> not, please accept my apologies and ignore this message. If it is, 
>> perhaps one of you can help me as I'm at the end of my rope.
>> After successfully syncing my palm Z22 with Evolution calendar with 
>> gpilot for more than a year in Fedora Core 6, I am no longer able to 
>> sync with F7. From the moment I 'upgraded' to F7, the sync stopped 
>> working.
> Same for me here, it was not FC7, but is was also "some" upgrade that 
> made it stop working, I suspect a kernel upgrade where the usb timing 
> has changed...
> [snap]

okay, I've been looking somewhat further and made some progress.

I've hacked the pilot-link usb.c file, and now I can use "pilot-xfer -l
-p usb:", I've never been able to use this before, and it works now
every time, so that's definitively a progress, hooray :-) I'll attach my
patch. Please notice that this is a very ugly hack and will break
support for other devices in pilot-link, but it's just a test. Other z22
users, please try and report...

Now so far for the good news, gpilotd is still not working. It's now
already doing something (spitting out the same "USING NET" messages as
using visor), but still no sync...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]