Re: Problem synching Handspring Treo 180g over USB

Am Son, 2003-07-06 um 14.18 schrieb David A. Desrosiers:

> > 2. At the end of the synchronization, my workstation freezes; the Caps
> >    Lock and Scroll Lock indication lamps on the keyboard are flashing, and
> >    the only thing I have found to do to go on is reboot.
> 	This sounds like a known kernel issue. Are you sure you are running
> the Linux kernel version 2.4.21 or later? I've had this exact problem on my
> Thinkpad, when I was testing the earlier Treo support on early Linux
> kernels. 2.4.20 with the rollup patch fixed it, and it was rolled into
> 2.4.21. Try upgrading your kernel.

As I wrote some days ago, I tried a 2.4.21 RPM I downloaded from SuSE;
officially, there is no 2.4.21 kernel available from SuSE, but they have
FTP directories where their collaborators post unofficial stuff, and
that's where I took the 2.4.21 kernel. It didn't help with the freezing
problems, and, worse, caused other problems, so I had to go back to

In the meantime, I've tried compiling my own kernel out of SuSE's 2.4.20
sources and boot it.

So, if I knew what needs to be patched for preventing the workstation
from freezing after each sync, I might be able to compile a usable
kernel. Can somebody tell me what's needed?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]