Re: sync issues with evo 1.2.1 on RH8.0

This "solution" may be unique to your configuration/PC.  I tried this and I still have the same issues.  I suppose by opening up the Pilot Settings window ensures that the gpilot app is actually running in the background?


Chris Nicol wrote:
On Thu, 2003-01-02 at 14:42, David M. Cvet wrote:
I feel better that I am not the only one with issues with respect to the 
inability to sync a palm with evo on linux (specifically RH 8.0).  Also, 
I can see that others sharing this difficulty have resorted to JPilot as 
a "backup" solution which I have done as well.

However, I'd really like to get evo working with my palm and aside from 
numerous references to more lists than one can shake a stick at, I'd 
like to ask if anyone has experience this particular problem and 
resolved it. 

Hi David,

I've had this problem and solved it by opening the Pilot Settings
window, from Evolution's Tools menu, just before I sync. It seems the
gpilot daemon doesn't recognise the sysc call. If I do this, I sync
perfectly with USB.

I don't know if anyone else has had this experience. Is it worth telling

RH 8.0
pilot-link version 0.11.5
Evolution 1.2.1
Palm M125 OS 4.0.1



I'd like to understand the diagnostic steps to determine 
exactly what the problem is and therefore, figure what the resolution 
would be.  Here are the particulars:

- platform: RH 8.0, Gnome 2.0
- evo: 1.2.1
- gpilot: gnome-pilot 0.1.71 and pilot-link 0.11.6
- palm OS: 3.5
- device: Treo 270
- sync info: able to sync up with J-Pilot, able to backup Treo to linux 
using command-line interface and pilot-xfer
- with evo, fails to make a connection

Any advice and council would be appreciated.


David M. Cvet 
401-159 Frederick St., Toronto, Ont. Canada M5A 4P1
CELL:+1 416 726-8314  FAX:+1 416 366-7448

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]