[Gnome] Grip crashes every time

I found a neat article on the web about how a person was using grip to rip a CD into both flac and mp3 formats at the same time.  This is something I thought would be handy, so I pulled grip down (running CentOS 5.0) and tried it.

Grip crashed immediately.

I reconfigured it to try a different method of doing the two functions at the same time, and it crashed again.

So I took out all special functions and tried just to rip the CD - crashed again.  It crashed with a lot of missing debuginfo and bug-buddy determined that it was not a grip-related crash (although there's nothing on the stack other than grip that's visible) and refused to submit the bug report.

I found that what I really wanted to do was slightly different, and Sound Juicer does what I need to get the ball rolling, then I have a script that I wrote to do the rest.

BUT: why does grip crash every time?  The version that yum installed was Gnome grip 3.2.0.

Mark Hull-Richter                                                    DATAllegro (www.datallegro.com)
85 Enterprise, 2nd Floor, Aliso Viejo, CA  92656  Ofc: 949-680-3082  fax: 949-680-3001

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]