Re: Trouble with gnome-terminal

On 22 Sep 2002 11:02:41 -0400
Sam Steele <chip c99 org> wrote:

> I haven't seen this with the default Slackware versions of GNOME.  Which
> version of Slack are you on?  You might also want to check out Dropline
> GNOME, which is a nicely packaged version of GNOME 2.0.2 for Slackware. 
> It even includes a console-based installer and updater.  Check out
> I've been running that for the past few
> days (I usually use a build from GARNOME) and it seems to be pretty
> solid.
> -Sam

I'm using Slackware 8.1.  I think this is more of a permissions problem than a gnome problem . . . I've discovered that it happens only when I log in to gnome with gdm.  I would like to default to gdm when I start X, but wasn't quite able to get it to do what I want.  I ran gdm as root, which gave me the graphical log-in, I then logged in as user - and that's when I got the funny behavior with the gnome-terminal.  When I run xinit as user and then start gnome-session in xterm, I don't have that problem.  

So, I guess my next question is - how can I get gdm to run as user?  When I try, I get the message "gdm only wants to run as root."  I've tried chmod and chown to give myself permission as user to run it, and I still get the error.  I've edited the xinitrc file to include exec gdm, but when I run xinit as user I still just get the bare xterm.  

This is probably more of a Slackware issue than a gnome issue, but maybe someone can point me in the right direction??

Thanks again,

E. Raasch

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]