Re: Problem installing gnome-libs

On Wed, Jul 04, 2001 at 10:22:23PM +0200 or thereabouts, Johan wrote:
> I have made a LFS-system( and just installed
> the X-window sytem and decided to install gnome from source.
> When I was about to install the gnome-libs-1.2.13 the configuration-script
> told me that the berkeley db package was needed, so i downloaded db v3.2.9
> and I configured it with --enable-compat185. But when I tries to install 
> gnome-libs-1.2.13 again the configuration ends with:
> checking for dbopen in -ldb... no
> checking for dbopen in -ldb1... no
> checking for __db185_open in -ldb-3... no
> configure: error: Your db library is missing db 1.85 compatibility mode
> I have tried the same thing with db v2.7.7.
> Any idee how to fix this ? did the db installation failed ?

This comes up regularly. sounds the same
(and is duplicated as 51192 and blocks 53418)

If you do ./configure --help in gnome-libs, there's some options to
do with preferring db1: 
	./configure --enable-prefer-db1 
What happens if you try that? It's worked for people on RH and Slack 
systems so far.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]