Cannot compile gnome-print

Hi all :)

I'm trying to compile gnome from source.  I'm using the gnome build
order from a link someone (I think Telsa) posted a few weeks ago.  I'm
trying to compile this on Crux Linux 0.9 and updating the build order as
I go.  

I'm stuck compiling gnome-print.  I should be more specific:  I can
configure it, I can 'make' it, but when I run make install (after trying
a myriad of different configures, etc.) I always get this when it starts
running the perl script 'run-gnome-font-install':

Error: ghostscript was found, but appeared to have no font
Error: information.  Please file a bug report (see
Error: and include the verbatim output of "gs -h".  Thanks.
Warning: I'll try to limp on...
Info: running "./gnome-font-install
--target=/usr/local/share/fonts/fontmap2 --fontmap-path=../fonts".
Error: failed.
Make[2]: *** [install-data-local] Error 2
Make[2]: Leaving directory
Make[1]: *** [install-am] Error 2
Make[1]: Leaving directory
Make: *** [install-recursive] Error 1

The weird thing (to me, anyway) is that ghostscript is not installed.
If there is anything I've left out that may help someone help me, please
feel free to shoot me a mail.  I appreciate anyone's help regarding

Thanks :)
Stephen Williams
mailto:rootusr midsouth rr com

* I've tried killing time, but it keeps making a comeback.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]