gnumeric hangs

I tried running the gnumeric which I got from helix-code. Specifically, this package:
which was installed when I did the helix-code "big install".
Doing an rpm -V on this package shows no problems.

When I try running gnumeric, it just hangs and after 15 seconds or so, I get a little alert box that says:

"gnumeric --sm-client-id <very long string of characters>
No response to the SaveYourself command.
The program may be slow, stopped, or broken.
You may wait for it to respond or remove it.

I click on the Remove Program button, but that just removes the alert (the gnumeric process is still there and has to be killed separately). So it neither kills nor removes it (what do they mean "remove" anyway?).

Does anyone understand the meaning of that error alert? Is there some test that it implies should be done?

gnumeric worked fine in the version that came with RedHat 6.2. Should I try to go back to that until a new version (hopefully more robust) comes along? The version I have seems to be the latest currently on the ximian site.
-- David

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]