Re: gnome-pilot fails to contact Palm

> > I'm not sure it this is the right list for my question, but:
> Neither am I, but I get to give you an answer for your question, and if
> that's not a good enough reason, then what is? :)

... and you also have the chance of saving me from subscribing to yet another
mailing list, which I would appreciate a lot.

> > HotSync button, *Nothing* happens. - No connection, no error message (on
> > the desktop, that is, I do get one on the Palm after a while), no sync
> > log, nothing written to the system log.
> gnome-pilot doesn't really give much away in terms of errors, but here's my
> guess: You don't have permissions to read or write the serial ports.

> For instance, on Debian, you must be added to the dialout group to use the
> serial ports for anything -> check this out on your distro.

Good guess, probably, but I logged in as root and made the device publicly
readable and writeable first of all, so that's not it.  On Red Hat, the serial
devices belong to group "uucp", which is really the same thing as "dialout", I
suppose. I actually tried adding myself to this group, too, just to make
absolutely sure, but still no luck.

> Hope that helps - it rocks when you get your Palm syncing up nicely. :)

Unfortunately not. Any more ideas? Could you perhaps give a brief overview of
how you have set up everything, just in case I've missed something obvious?


- Toralf

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]