Re: Red Carpet, lilo, kernal

For redhat systems, installing a new kernel is not automatic.
There is the lilo issue and also an issue of initrd (if you boot off

The procedure is explained in


"George M. Butler" <butler tcainternet com> writes:

> I am not sure if this is the place to post this but maybe I can some
> help.
> I installed Red Carpet 0.9 on my Redhat 6.2 system the night it became
> available
> and updated everything in sight.  It seemed to work fine.  It did
> uninstall balsa and a
> couple of other packages that I was not familiar with. However the next
> time
> I tried to use my printer I found the printer daemon had crashed and
> resisted the
> restart command.  I rebooted and  during the process several [failed]
> messages scrolled pass.
> I found that lilo was tying to load  linuz-2.2.16-3  and my kernal is
> 2.2.17-14.
> I edited the image=  line in lilo.conf  and now I get an error message
> about an unknown
> device at 0x2100 when I run lilo.   I do recall a message on the list
> shortly after that about someone complaining that Red Carpet wanted to
> change theirt kernal version.  Can anyone
> help.  Is this  a bug in Red Carpet?  Thanks for your help.
> George
> _______________________________________________
> gnome-list mailing list
> gnome-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]