Re: Gnome icons / adding applets to the pager

Hi Nils

The incorrect icons (black rectangles with text in them)
occure because the imagemag package of SuSE 6.0 seems to have a problem.
Something in that package seems to be installed incorrectly.
Is there a devel package available? If so, try to install it.

If it doesn't help, compile the package imagemag-4.2.0-9.i386.rpm
your self and install it.
That worked for me.


Nils Holland wrote:
> Hi!
> Fist of all, thanks to all of you who have helped me solve a problem
> installing GNOME on my SuSE 6.2 system. Itīs now properly working and I
> really like it. Again, thanks.
> Maybe some of you can now help me with another problem:
> I just installed a SuSE 6.0 (yeah, 6.0 and not 6.2 this time) system.
> Because I was limited on HD-space, I only installed the most basic
> packages. Because I also wanted to compile and run GNOME on that system,
> I also installed the packages which I thought would be needed by GNOME
> (like the various graphics-compression-libraries and so on...)
> Ok, I then got the October-GNOME tarballs on the system (in fact, I got
> all the files that can be found on the GNOME download-page, incl. all
> the libraries supplied there) and installed them the same way as I did
> on my SuSE 6.2 system. The good news: I can start GNOME and I can even
> run the control-center (which was my initial problem on SuSE 6.2, if you
> remember). The only problem that occurs now is the following:
> Some GNOME-icons arenīt there at all. Instead I can just see some
> scrambled grey/black squares. Also, all the icons that are visible (like
> the icons on the desktop) are surrounded by a black square. And last,
> but not least, there are no icons on my pager :-(.
> So far about what I can see. Additionally I get some error messages that
> read like:
> convert: no delegates configuration file found (delegates.mgk)
> gdk_imlib ERROR: Cannot load image
> /usr/local/share/pixmaps/launcher-program.png
> All fallbacks failed.
> Let me give a few comments on these messages:
> 1. The file in the line gdk_imlib... is in fact in the directory, so
> itīs not that this file cannot be found, itīs only that it cannot be
> loaded.
> 2. On the SuSE-website they say that if the message ALL FALLBACKS FAILED
> appears, one should install
> the package IMLIBDEV. Iīve done that but without any effect.
> By the way: I seem to have a second problem: I want to add a pager to my
> panel. So I click on it with the right button and select ADD APPLET >
> UTILITY > GNOME PAGER. However, nothing happens. And I can select
> whatever I want from ADD APPLET, nothing eves happens! Have I done
> something wrong or do I need to do something first in order to ADD
> APPLETs to the panel?
> Any ideas anybody?
> Thanks in advance,
> Nils
> --
>         FAQ: Frequently-Asked Questions at
>          To unsubscribe: mail with
>                        "unsubscribe" as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]